Взлом и защита от взлома Wi-Fi сетей.

Программы и обновления для AirSlax 5 - Страница 7 - Форум

Меню сайта


Форма входа


Поиск



Приветствую Вас, Гость · RSS 24.09.2017, 06:28
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 7 из 13«12567891213»
Форум » WiFi » AirSlax » Дополнительные программы для AirSlax » Программы и обновления для AirSlax 5 (Дополнительные программы, драйверы, обновления для AirSlax 5)
Программы и обновления для AirSlax 5
wpa2Дата: Воскресенье, 29.06.2014, 19:57 | Сообщение # 1
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Все представленные здесь модули нужно добавлять в папку /porteus/modules/

Доступно только для пользователей - Если не работает ваша WiFi карта, или какое-то другое оборудование, попробуйте добавить этот модуль.

Доступно только для пользователей - Драйверы для чипсетов Broadcom.

Доступно только для пользователей

Доступно только для пользователей

Доступно только для пользователей

Доступно только для пользователей

Доступно только для пользователей Драйверы для видеокарт AMD и nVidia можно скачать здесь.

Доступно только для пользователей - Opera, Chrome, Firefox, Skype, LibreOffice и др. Графические оболочки Lxde, Xfce, KDE, Mate и др.
 
genakuz2013Дата: Четверг, 09.07.2015, 06:08 | Сообщение # 91
Рядовой
Группа: Пользователи
Сообщений: 1
Статус: Offline
Здравствуйте,я купил AirSlax 5,3PRO,как мне обновится до AirSlax 5,5 PRO
 
wpa2Дата: Четверг, 09.07.2015, 10:05 | Сообщение # 92
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Цитата genakuz2013 ()
как мне обновится
Сбросить мне e-mail реквизиты платежа, с e-mail'а указанного при регистрации.
 
eu8ccДата: Понедельник, 13.07.2015, 19:26 | Сообщение # 93
Рядовой
Группа: Пользователи
Сообщений: 6
Статус: Offline
Может не по теме, извините. Подскажите, как самостоятельно установить приложение или создать модуль приложения(который при загрузке будет установлен)? Что то не как не получается и не могу найти где почитать. Большое спасибо.
 
wpa2Дата: Понедельник, 13.07.2015, 20:58 | Сообщение # 94
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Скачать модуль с сайта http://dl.porteus.org/
положить его в папку /porteus/modules/ на флешку.
При загрузке модуль активируется.

Создать сложнее. Какой модуль вы хотите создать?
Можно посмотреть на форуме на том же сайте.
 
eu8ccДата: Понедельник, 13.07.2015, 22:32 | Сообщение # 95
Рядовой
Группа: Пользователи
Сообщений: 6
Статус: Offline
Спасибо большое за вашу сборку. Подскажите, как запустить на ей файл приложения состоящий из одного выполняемого файла типа ELF(простой текстовый редактор). Не могу понять почему не хочет выполняться, думал что нужно в виде модулем запускать, но понял что запускаться не хочет не из за модуля (пчичка запускать как исполняемый стоит). Может какие есть нюансы?

Сообщение отредактировал eu8cc - Понедельник, 13.07.2015, 22:40
 
wpa2Дата: Понедельник, 13.07.2015, 22:51 | Сообщение # 96
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Это программа под Windows?
 
eu8ccДата: Понедельник, 13.07.2015, 23:00 | Сообщение # 97
Рядовой
Группа: Пользователи
Сообщений: 6
Статус: Offline
нет конечно, линукс
 
wpa2Дата: Понедельник, 13.07.2015, 23:05 | Сообщение # 98
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
ну тогда просто в терминале запустите...
зайдите в папку с программой, наберите:
./imiaprogrammy
и нажмите Enter
imiaprogrammy - имя программы.
 
eu8ccДата: Вторник, 14.07.2015, 00:17 | Сообщение # 99
Рядовой
Группа: Пользователи
Сообщений: 6
Статус: Offline
А может быть из-за того что у меня porteus 64 битный а приложения 32?
 
henri2002Дата: Понедельник, 03.08.2015, 10:46 | Сообщение # 100
Сержант
Группа: Пользователи
Сообщений: 28
Статус: Offline
ноут пишет что система i686.
ноут самсунг r40+ , проц если не ошибаюсь t2390.

будут сборки для других сисием кроме x86-64.
 
wpa2Дата: Понедельник, 03.08.2015, 11:29 | Сообщение # 101
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Существуют 2 варианта процессоров:
1. Которые не поддерживают 64-бита
2. Которые поддерживают 64-бита
Все остальное (i386, i686, x86, x86-64, amd64 итп) это вариации на тему - как хитрее обозвать эти 2 варианта.
(Это для обычных ноутбуков и стационаров, если не брать всякую экзотику)

Ваш процессор поддерживает 64-бита: http://ark.intel.com/ru....MHz-FSB

Но есть сборка и под 32-бита - AirSlax 5.1.6 x32 Base: http://airslax.ru/
 
henri2002Дата: Понедельник, 03.08.2015, 12:03 | Сообщение # 102
Сержант
Группа: Пользователи
Сообщений: 28
Статус: Offline
Цитата wpa2 ()
Ваш процессор поддерживает 64-бита: http://ark.intel.com/ru....MHz-FSB
почему тогда у меня не запускается система.
 
wpa2Дата: Понедельник, 03.08.2015, 12:05 | Сообщение # 103
Генералиссимус
Группа: Администраторы
Сообщений: 1147
Статус: Offline
Как именно не запускается? На чем останавливается.
Если есть возможность сделайте скриншот или фото экрана.
 
henri2002Дата: Воскресенье, 09.08.2015, 22:23 | Сообщение # 104
Сержант
Группа: Пользователи
Сообщений: 28
Статус: Offline
Цитата wpa2 ()
Как именно не запускается? На чем останавливается.Если есть возможность сделайте скриншот или фото экрана.

ok.
как буду снова возле того бука, сделаю.

появляется начальное меню сборки, с счетчиком запуска,
потом пропадает и выскакивает надпись, пишу по памяти.
что-то x86-64  что-то i686 и все.

Добавлено (09.08.2015, 22:23)
---------------------------------------------

Цитата henri2002 ()
ноут пишет что система i686.ноут самсунг r40+ , проц если не ошибаюсь t2390.
ошибся проц там стоит т2350.
придется на этом ноуте 32-и битку узать.
 
geniusДата: Суббота, 29.08.2015, 22:14 | Сообщение # 105
Рядовой
Группа: Пользователи
Сообщений: 2
Статус: Offline
когда будет драйвер на nVidia gt820m?
 
Форум » WiFi » AirSlax » Дополнительные программы для AirSlax » Программы и обновления для AirSlax 5 (Дополнительные программы, драйверы, обновления для AirSlax 5)
Страница 7 из 13«12567891213»
Поиск: